Plus de détection du groupe R1 sur 1 tuner

Tout ce qui ne trouve pas sa place ailleurs (mais qui a quelque chose à voir avec Pouchin TV Mod quand même....)
Répondre
Maritikena
Messages : 4
Enregistré le : 10 mars 2011, 14:50
Carte Tuner : HAUPPAUGE NOVA-T-500
Êtes-vous un robot ? : Je ne suis pas un robot

Plus de détection du groupe R1 sur 1 tuner

Message par Maritikena » 10 mars 2011, 15:09

Bonjour,
Je suis sur Paris, et depuis le passage au tout numérique,
il m'est impossible de détecter les chaines du groupe R1 (Paris-Tour Eiffel) sur un des tuners ?
Par contre, aucun souci sur l'autre tuner de la carte (HAUPPAUGE NOVA-t-500 PCI) ?
Une idée peut-être, car tout fonctionnait à merveille auparavant.
Merci d'avance.

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1970
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Gingko » 10 mars 2011, 17:54

Maritikena a écrit :Je suis sur Paris, et depuis le passage au tout numérique,
il m'est impossible de détecter les chaines du groupe R1 (Paris-Tour Eiffel) sur un des tuners ?
Par contre, aucun souci sur l'autre tuner de la carte (HAUPPAUGE NOVA-t-500 PCI) ?
Une idée peut-être, car tout fonctionnait à merveille auparavant.
Bonjour,

J'ai aussi une tuner PCI du même modèle, qui marche à peu près bien, mais je sais qu'il est sujet à ce défaut qui consiste à ne pas être capable de recevoir une fréquence sur laquelle il est réglé trop précisément. Autrement dit, un décalage minimal est nécessaire pour qu'il arrive à recevoir le canal. Je reçois aussi l'émetteur de la Tour Eiffel.

Vérifiez au minimum que l'option « Si échec, essayez décalage +5 kHz » est cochée, dans les propriétés du tuner.

Éventuellement, augmentez (par exemple en les doublant) les valeurs en millisecondes dans ce même dialogue de propriétés, à gauche.

Ceci étant dit, le multiplex R1 n'ayant pas changé de fréquence (canal 35), c'est quand même un peu surprenant. À moins qu'il se soit quand même décalé de manière infinitésimale lors du passage au tout numérique.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Curtis
Messages : 164
Enregistré le : 27 févr. 2010, 20:15
Carte Tuner : Leadtek DTV1800H
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Curtis » 10 mars 2011, 19:18

peut-être qu'il y a un conflit possible avec un autre émetteur de la région qui a vu sa puissance augmenter et dont la fréquence du multiplex est proche de celle de la tour eiffel ( des signaux qui se chevauchent, une carte tuner un peu moins sensible peut alors avoir des difficultés à s'y retrouver ),

ce topic "tour eiffel" dans ce forum dédié à la TNT peut aider ceux qui ont des soucis depuis le passage au tout numérique, le problème est peut-être répertorié :

http://www.tvnt.net/forum/tour-eiffel-t12739-435.html

Maritikena
Messages : 4
Enregistré le : 10 mars 2011, 14:50
Carte Tuner : HAUPPAUGE NOVA-T-500
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Maritikena » 11 mars 2011, 09:15

Bonjour,

Merci pour vos réponses.

J'ai ré-essayé en modifiant les paramètres de décalage et en doublant les valeurs en millisecondes, mais rien n'y fait.

Ce que je constate c'est que pour le canal 35,
PouchinTV Mod me détecte bien les 2 tuners qui donnent :
- Nova-DT DVB-T Tuner (Dev1 Path 0) : Signal=non Verrou=non Force=17% Qualité=0%
- Nova-DT DVB-T Tuner (Dev1 Path 1) : Signal=oui Verrou=oui Force=43% Qualité=60%

Comme je n'y connais pas grand chose aux tuners,
je ne comprends pas pourquoi, l'un décèle ce canal et l'autre ne le trouve pas ?
Pour moi, la configuration reste la même, mais je suis loin d'être experte.

Maurice83300
Messages : 234
Enregistré le : 13 févr. 2009, 09:27
Carte Tuner : Hauppauge HVR4400, HVR900H

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Maurice83300 » 11 mars 2011, 12:10

Bonjour,
Maritikena a écrit :- Nova-DT DVB-T Tuner (Dev1 Path 1) : Signal=oui Verrou=oui Force=43% Qualité=60%.
Le deuxième tuner trouve le signal, mais ce n'est pas folichon comme qualité.
Deux tuners, même identiques ont cependant des différences, aussi minimes soient elles.
Je crois qu'un peu de patience s'impose, il faut parfois 1 mois ou plus pour obtenir un réglage correct des émetteurs.

Il se peut aussi que l'antenne ne soit pas large bande, auquel cas le canal 35 risque d'être mal reçu.
Si l'installation est collective, elle nécessite probablement un réglage.
Depuis août 2010: W7-64 bits, Core-i3-530 2,93 GHz, 4 GO RAM, Radeon HD4350 512Mo, Hauppauge HVR 900H + HVR 4400 + Nova Duet, Ptvm 32bits V 0.6.3.352

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1970
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Gingko » 11 mars 2011, 12:38

Maurice83300 a écrit :Il se peut aussi que l'antenne ne soit pas large bande, auquel cas le canal 35 risque d'être mal reçu.
Si l'installation est collective, elle nécessite probablement un réglage.
Le canal sur la Tour Eiffel pour le multiplex R1 (chaînes publiques) était déjà le canal 35, précédemment. Donc à moins que l'émetteur précédemment reçu n'ait pas été la Tour Eiffel, je ne vois pas comment la largeur de bande de l'antenne (pas plus que son orientation) pourrait jouer en quoi que ce soit.

Bien que nous sachions déjà que l'émetteur reçu est maintenant la Tour Eiffel, il serait peut-être intéressant de savoir depuis quelle ville cet émetteur est ici reçu ?
Ne serait-ce que pour savoir avec quel autre émetteur la réception pourrait entrer en conflit SFN, émetteur qui pourrait, lui, avoir changé de canal pour le multiplex R1, voire même avoir été inexistant auparavant.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Maritikena
Messages : 4
Enregistré le : 10 mars 2011, 14:50
Carte Tuner : HAUPPAUGE NOVA-T-500
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Maritikena » 14 mars 2011, 07:57

Bonjour,

Depuis, j'ai re-installé sur un autre PC, une carte AVerTV DVB-T et effectué une recherche de chaines.

Avec PouchinTV Mod, aucune chaîne n'est trouvée,
par contre avec le soft AVerTV6, la recherche par fréquence avec largeur de 8 (? je ne sais pas à quoi cela correspond)
me trouve l'ensemble des chaines.

Ce qui me fait penser (????) qu'il ne s'agit pas d'un réglage d'antenne ou d'un problème d'émetteur,
mais bien un souci sur un des tuners Hauppauge lui-même ?

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1970
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Gingko » 14 mars 2011, 12:43

Maritikena a écrit :Depuis, j'ai re-installé sur un autre PC, une carte AVerTV DVB-T et effectué une recherche de chaines.

Avec PouchinTV Mod, aucune chaîne n'est trouvée,
par contre avec le soft AVerTV6, la recherche par fréquence avec largeur de 8 (? je ne sais pas à quoi cela correspond)
me trouve l'ensemble des chaines.

Ce qui me fait penser (????) qu'il ne s'agit pas d'un réglage d'antenne ou d'un problème d'émetteur,
mais bien un souci sur un des tuners Hauppauge lui-même ?
Désolé, question insuffisamment claire. C'est quoi qui ne marche pas, un tuner « Hauppauge » ou un tuner « AverMedia » ?

Sinon, la largeur de bande de 8 (MHz) correspond à l'intervalle de fréquences occupé en réalité par le transmission (deux canaux ne peuvent pas avoir des fréquences plus proches entre elles que cette valeur faute de quoi il vont se brouiller entre eux).

Pouchin TV Mod utilise exclusivement la largeur de bande de 8 MHz (valeur utilisée en France et dans la plupart des pays frontaliers), c'est pourquoi il n'y a pas d'option pour spécifier cette valeur.
Utiliser une autre largeur de bande impliquerait, d'ailleurs, d'utiliser aussi une autre définition des canaux eux-mêmes.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Maritikena
Messages : 4
Enregistré le : 10 mars 2011, 14:50
Carte Tuner : HAUPPAUGE NOVA-T-500
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Maritikena » 15 mars 2011, 08:47

Bonjour,

Tout d'abord merci pour ces renseignements.

Pour revenir au post précédent où je me suis mal expliquée, voilà ce que j'ai voulu tester :

- compte-tenu du fait qu'il me manque la détection du groupe R1 sur un des tuners de la carte Hauppauge (PC1),
je voulais savoir si j'allais rencontrer le même problème avec une carte TV différente sur l'autre PC (PC2),
et ainsi pouvoir éliminer le problème de réglage d'antenne (collective en ce qui me concerne)
et/ou le problème (éventuel) sur l'émetteur de la Tour Eiffet reçu depuis Paris 14.

- Le PC2 est équipé d'une carte AVerTV DVB-T Super 007 PCI :
J'ai d'abord effectué une recherche de chaînes avec le logiciel fourni avec la carte (à savoir AverTV6),
l'ensemble des chaînes a été trouvé y compris celles du groupe R1 ;
Ensuite, j'ai fait cette même recherche avec PouchinTV Mod qui me détecte bien le tuner TNT : AVerMedia BDA DVBT Tuner,
mais ne me trouve aucun groupe, mais vraiment aucun, avec cette carte.

En résumé, je me retrouve avec une carte TV (PC1) "bancale",
et une carte TV (PC2) avec laquelle je ne peux pas utiliser PouchinTV Mod (logiciel que je préfère à celui fourni).

Alors, est-ce un problème de Tuner, un problème d'antenne, un problème d'émetteur, un problème de logiciel ?
Je reconnais être perdue !!!

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1970
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Plus de détection du groupe R1 sur 1 tuner

Message par Gingko » 15 mars 2011, 09:02

Maritikena a écrit :- Le PC2 est équipé d'une carte AVerTV DVB-T Super 007 PCI :
J'ai d'abord effectué une recherche de chaînes avec le logiciel fourni avec la carte (à savoir AverTV6),
l'ensemble des chaînes a été trouvé y compris celles du groupe R1 ;
Ensuite, j'ai fait cette même recherche avec PouchinTV Mod qui me détecte bien le tuner TNT : AVerMedia BDA DVBT Tuner,
mais ne me trouve aucun groupe, mais vraiment aucun, avec cette carte.

En résumé, je me retrouve avec une carte TV (PC1) "bancale",
et une carte TV (PC2) avec laquelle je ne peux pas utiliser PouchinTV Mod (logiciel que je préfère à celui fourni).

Alors, est-ce un problème de Tuner, un problème d'antenne, un problème d'émetteur, un problème de logiciel ?
Je reconnais être perdue !!!
Bonjour,

Pour le tuner AverMedia, merci de bien vouloir lire cette page, et de rapporter les informations qui y sont demandées.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Répondre