pas de son sur chaîne HD

Tout ce qui ne trouve pas sa place ailleurs (mais qui a quelque chose à voir avec Pouchin TV Mod quand même....)
Répondre
orpheus
Messages : 7
Enregistré le : 04 mars 2012, 18:55
Êtes-vous un robot ? : Je ne suis pas un robot

pas de son sur chaîne HD

Message par orpheus » 23 mai 2012, 20:12

Bonjour,

petit problème, j'ai fait l'acquisition hier d'un nouvel ordinateur portable, les chaînes SD fonctionne à la perfection mais les chaînes HD ... J'ai l'image pas le son ! Niveau codec, je n'ai que Microsoft DTV-DVD Audio decoder ... J'ai tenté d'installer un pack K-Lite pour les codecs en espérant l'apparition de nouveaux filtres, ça a rien donné ...

Si quelqu'un peut-m'aider ...
Merci !

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1970
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: pas de son sur chaîne HD

Message par Gingko » 23 mai 2012, 20:44

orpheus a écrit :Bonjour,

petit problème, j'ai fait l'acquisition hier d'un nouvel ordinateur portable, les chaînes SD fonctionne à la perfection mais les chaînes HD ... J'ai l'image pas le son ! Niveau codec, je n'ai que Microsoft DTV-DVD Audio decoder ... J'ai tenté d'installer un pack K-Lite pour les codecs en espérant l'apparition de nouveaux filtres, ça a rien donné ...

Si quelqu'un peut-m'aider ...
Merci !
Bonjour,

Ainsi qu'indiqué dans la documentation, le codec « Microsoft DTV-DVD Audio » ne permet pas de décoder le flux audio des chaînes HD, en raison d'une protection logicielle qui fait qu'il ne fonctionne correctement qu'avec le logiciel Windows Media Center.

Utilisez « ffdshow » ou bien « LAV audio decoder ».

Gingko.
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

orpheus
Messages : 7
Enregistré le : 04 mars 2012, 18:55
Êtes-vous un robot ? : Je ne suis pas un robot

Re: pas de son sur chaîne HD

Message par orpheus » 23 mai 2012, 20:50

Gingko a écrit :
orpheus a écrit :Bonjour,

petit problème, j'ai fait l'acquisition hier d'un nouvel ordinateur portable, les chaînes SD fonctionne à la perfection mais les chaînes HD ... J'ai l'image pas le son ! Niveau codec, je n'ai que Microsoft DTV-DVD Audio decoder ... J'ai tenté d'installer un pack K-Lite pour les codecs en espérant l'apparition de nouveaux filtres, ça a rien donné ...

Si quelqu'un peut-m'aider ...
Merci !
Bonjour,

Ainsi qu'indiqué dans la documentation, le codec « Microsoft DTV-DVD Audio » ne permet pas de décoder le flux audio des chaînes HD, en raison d'une protection logicielle qui fait qu'il ne fonctionne correctement qu'avec le logiciel Windows Media Center.

Utilisez « ffdshow » ou bien « LAV audio decoder ».

Gingko.
Bonsoir,
j'ai essayé de télécharger ffdshow mais il apparaît pas dans la liste déroulante du logiciel, pourriez vous m'indiquer la marche à suivre pour qu'il apparaisse ?

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1970
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: pas de son sur chaîne HD

Message par Gingko » 23 mai 2012, 21:06

orpheus a écrit :Bonsoir,
j'ai essayé de télécharger ffdshow mais il apparaît pas dans la liste déroulante du logiciel, pourriez vous m'indiquer la marche à suivre pour qu'il apparaisse ?
Ainsi qu'indiqué dans la documentation, vous devez utiliser la version de ffdshow correspondant à la plateforme matérielle de votre version de Pouchin TV Mod.
Si vous avez installé une version 32 bits de Pouchin TV Mod, vous devez utilisez la version 32 bits de ffdshow.
Si vous avez installé une version 64 bits de Pouchin TV Mod, vous devez utilisez la version 64 bits de ffdshow.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

orpheus
Messages : 7
Enregistré le : 04 mars 2012, 18:55
Êtes-vous un robot ? : Je ne suis pas un robot

Re: pas de son sur chaîne HD

Message par orpheus » 23 mai 2012, 21:24

Effectivement, j'y avais pas pensé.
Problème résolu, merci !

Répondre